Openlab 5.5.2

Modular Imaging software for cell biologists

This file installs Openlab for the Mac. You will need a valid Software Maintenance Agreement to use this version of Openlab. This version of Openlab requires Mac OS X 10.4.7 or later to run.

If you are using a Hamamatsu camera through DCAM, you must install the latest DCAM drivers from here to use your camera with Openlab.

If you are using a QImaging camera, you must install the latest QImaging drivers from here to use your camera with Openlab.