Imaging Computing Server 1.4

High-performance Computing solution for Volocity

Installs the Imaging Computing Server for Windows

For detailed information about the Computing Server, see the Imaging Computing Server User Guide

When upgrading your ICS, ensure that all nodes are upgraded to the same version.

Note: ICS 1.4 requires Volocity 6.2 or later and is not compatible with earlier versions of Volocity. Volocity 6.2 requires ICS 1.4 and is not compatible with earlier versions of the ICS. Please plan your upgrade accordingly.