Making QuickTime movies with Volocity 2.

Dr Vipoir likes to sit down and relax with a good movie. Here is a way you can make your own with Volocity 2.

Let's talk about this in 2D first

Firstly start Volocity and make a new library.
Next drag your image file or folder of individual image files into the library.

After this select the created folder in the library view.

Then go to the "File" menu and "Export", this will open the Export File dialog window.

From here you can select the format "QuickTime Movie". A click on the Options button will present the "QuickTime Movie Options"
This will allow you to select the type of compressor, depth, quality and timing.

Once you are happy with the settings click on the OK button then export the file.


So that's easy, now what if you are a Volocity 2 user and would like to make a QuickTime movie of a movie sequence when using the 3D or HR Renderer?

Below we have a view of a Movie sequence with a 3D Rendered view in the background.

Just in case you haven't used a Movie Sequence before here is a crash course.

To create a new Movie Sequence go to the "Actions" menu …"Create new" … "Movie Sequence"
Drag the tasks from the left of the window into the main window, click and drag the ends of the tasks to define the required duration. Use the frame number scale at the top of the window as a guide to the length of time each task will last.

Put the tasks anywhere you like in the main window. If tasks overlap they will run concurrently. Double click on each task to open the dialog where you can change the parameters of the task.

For example, Rotate 3D Object task allows you to change how the object in the Rendering view will rotate during the execution of the task. Enter the required angle and select the axis about which the object will rotate. Note that "Any axis" will allow you to position a red bar representing the axis of rotation Rotate 3D world.

Next the buttons.
The watch button controls the playback speed, click and hold then change the speed by using the slider bar.

Rabbits are generally faster then tortoises, as you can see Dr Vipoir is a bit of a speed demon.

At a glance this is what the other buttons do.

These are the playback buttons,
Left to right:- step back, play, and step forward.

These are the zoom controls so you can closely scrutinize your sequence, the scale will change accordingly.

OK, so once you have made you sequence, how do you turn it into a QuickTime movie?

Go to the Sequence menu and select "Make Movie". This will convert the movie sequence into individual frames.

A progress bar will appear and the renderer will go through the motions.



A folder will appear in the library view bearing the original name of the volume but with "movie" at the end, see below.

Select it … Go to the "File" menu … "Export", wait I'm repeating myself I have covered this above.
Now you can view your movie as a versatile QuickTime movie.

PS. On the Windows version you can also export as .AVI. The same principle applies except select you need to select AVI as the format in the Export dialog.

PPS. Don't forget you can make QuickTime Virtual Reality movies too ! When using the renderer go the "Render" menu and select "Create QTVR Movie".

PPPS. A little bird in the Improvision office tells me I'm going to love some changes to exporting for the next version of Volocity 2 which will give me even more ways to make my favourite movies. I can't wait!