Exporting profiling data in Openlab 5

Hello readers, this month’s tip is short and sweet, but I just wanted to bring this useful new feature to your attention.

I’m sure you all know that Openlab 5 was released recently, but did you know you can now export intensity information from the Profiling palette?  You can use this data to recreate an intensity profile in something like Microsoft Excel.

Let’s take a quick look at profiling and how you go about doing this. Get started by opening an image.

Select the straight line tool.

Click and drag on the image to draw a straight line across the part of the image that you want to get a profile for.

To see a profile of the line go to the “Windows” menu …”Palettes” …”Profiling”.

In the Profiling palette view a “2D profile” by selecting this option from the “View” menu.

To take a closer look show the profiling by going to the ‘Image’ menu …’Show Profiling’

You can now export the data used to plot this profile so you can use it in other packages.

When you are showing the profiling, go to the “File” menu …”Save As…”

This will allow you to export the profile as a text file.

You can open the text file with another software package and recreate the plot; below you can see one I made earlier.

Please note that this feature is only possible with a 2D profile.  Hope you are enjoying using Openlab 5!  See you next month.