How do I change size of image in order to speed up capture and/or processing time?

Technical Note: 207
Reads: 6173
Creation Date: 07/03/2001
Modification Date: 12/02/2004

To change the size of the current image document: From the Image menu select "Document Size...". In the dialog box which appears, change the document size to one of the standard sizes listed in the pop-up menu or enter the desired width and height dimensions.

Alternatively, you can crop a document to include only an ROI. Use one of the ROI tools to select the area of interest in the document on one of the layers. From the Edit menu choose "ROI", then select "Crop Document". Images captured subsequently will be the size of the ROI.

To change the default size of image documents (so that all new documents open at this size): From the Edit menu select "Preferences...". Select the Image Document icon from the left side of the dialog, change the Document Size to one listed in the pop-up menu or enter the desired width and height dimensions. Click on Save.

Quit and restart Openlab to make the Preference change active.